increase dvbapp PR.
[vuplus_openembedded] / recipes / socat / socat_1.3.2.1.bb
1 SECTION = "console/network"
2 DEPENDS = "openssl"
3 DESCRIPTION = "Socat is a relay for bidirectional data \
4 transfer between two independent data channels."
5 LICENSE = "GPL"
6 PR = "r1"
7
8 SRC_URI = "http://www.dest-unreach.org/socat/download/Archive/socat-${PV}.tar.bz2 \
9            file://xioopen.patch;patch=1 \
10            file://ldflags.patch;patch=1 \
11            file://xioinitialize.patch;patch=1"
12 S = "${WORKDIR}/socat-1.3"
13
14 inherit autotools
15
16 do_install_prepend () {
17         mkdir -p ${D}${bindir}
18         install -d ${D}${bindir} ${D}${mandir}/man1
19 }