increase dvbapp PR
[vuplus_openembedded] / recipes / sms-sentry / sms-sentry.bb
1 DESCRIPTION = "An SMS monitor to locate a Neo Freerunner"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 DEPENDS = "python"
6
7 PR = "r1"
8
9 SRC_URI = "http://www.handheldshell.com/software/fso/sms-sentry_1.01.tgz"
10
11 inherit autotools update-rc.d
12
13 INITSCRIPT_NAME = "sms-sentry.sh"
14 INITSCRIPT_PARAMS = "defaults 35"
15
16 S = ${WORKDIR}/sms-sentry_1.01
17
18 do_install() {
19         install -d ${D}/${sysconfdir}/init.d
20         install -d ${D}/${sysconfdir}/default
21         install -d ${D}/usr/bin
22         install -m 0755 ${S}/sms-sentry.sh ${D}/${sysconfdir}/init.d/
23         install -m 0755 ${S}/sms-sentry ${D}/usr/bin/
24         install -m 0644 ${S}/sms-sentry.default ${D}/${sysconfdir}/default/sms-sentry.default
25 }
26
27 do_configure() {
28         exit 0
29 }
30
31 do_compile() {
32         exit 0
33 }
34