increase dvbapp PR
[vuplus_openembedded] / recipes / slugtool / slugtool.bb
1 SECTION = "unknown"
2 DESCRIPTION = "Slugtool is a small app to disassemble and reassemble \
3 flash images for the Linksys NSLU2 device."
4 PR = "r1"
5 LICENSE = "GPL"
6 SRC_URI = "http://www.lantz.com/filemgmt_data/files/slugtool.tar.gz \
7            file://redboot_typo.patch;patch=1"
8 S = "${WORKDIR}"
9
10 do_compile () {
11         ${CC} ${CFLAGS} ${LDFLAGS} slugtool.c -o slugtool
12 }
13
14 do_install () {
15         install -d ${D}${bindir}
16         install -m 0755 slugtool ${D}${bindir}/
17 }