change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / slcalc / slcalc_1.2.1.bb
1 DESCRIPTION = "Scientific calculator with user definable constants and functions."
2 HOMEPAGE = "http://homepage3.nifty.com/cam/slcalc.htm"
3 SECTION = "opie/applications"
4 LICENSE = "GPL"
5 PR = "r2"
6
7 APPTYPE = "binary"
8 APPDESKTOP = "${S}"
9
10 SRC_URI = "http://homepage3.nifty.com/cam/slcalc_1.2.1_arm.tar.gz \
11            file://slcalc2.png"
12
13 inherit opie
14
15 S = "${WORKDIR}/slcalc_source"
16
17 do_install() {
18         install -d ${D}${palmtopdir}/pics
19         install -m 0644 ${WORKDIR}/slcalc2.png ${D}${palmtopdir}/pics/slcalc.png
20 }