[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / sl / sl_3.03.bb
1 DESCRIPTION = "Corrects you if you type sl by mistake"
2 SECTION = "console/games"
3 LICENSE = "unknown"
4 DEPENDS = "ncurses"
5
6 SRC_URI = "http://archive.ubuntu.com/ubuntu/pool/universe/s/sl/sl_3.03.orig.tar.gz \
7            http://archive.ubuntu.com/ubuntu/pool/universe/s/sl/sl_3.03-14.diff.gz;patch=1"
8
9 S = "${WORKDIR}/${P}.orig"
10
11 LDFLAGS += "-lncurses"
12
13 do_install() {
14         install -d ${D}${bindir}
15         install -m 755 sl ${D}${bindir}
16 }
17
18