increase dvbapp PR.
[vuplus_openembedded] / recipes / shr / shr-specs_git.bb
1 DESCRIPTION = "The SHR DBus API Specification"
2 HOMEPAGE = "http://shr-project.org/"
3 LICENSE = "BSD"
4 SECTION = "devel/specifications"
5 PV = "0.0.0+gitr${SRCREV}"
6 PR = "r0"
7
8 SRC_URI = "git://git.shr-project.org/repo/shr-specs.git;protocol=http;branch=master"
9 S = "${WORKDIR}/git"
10
11 do_compile() {
12         make xml
13 }
14
15 do_stage() {
16         install -d "${STAGING_DATADIR}/shr-specs"
17         install -m 0644 xml/* "${STAGING_DATADIR}/shr-specs"
18 }
19
20 FILE_${PN}-dev += "${datadir}/shr-specs"
21
22