increase dvbapp PR.
[vuplus_openembedded] / recipes / shr / libphone-ui-shr_git.bb
1 DESCRIPTION = "SHR default module for the Phone UI daemon"
2 SECTION = "e/apps"
3 DEPENDS += " dbus-glib libframeworkd-glib libphone-ui etk evas ecore edje edje-native elementary"
4 PV = "0.0.0+gitr${SRCREV}"
5 PR = "r4"
6
7 SRC_URI = "git://shr.bearstech.com/repo/libphone-ui-shr.git;protocol=http;branch=master"
8 S = "${WORKDIR}/git"
9
10 inherit pkgconfig autotools autotools_stage
11
12 EXTRA_OECONF = "--with-edje-cc=${STAGING_BINDIR_NATIVE}/edje_cc"
13
14
15 do_configure_prepend() {
16         autopoint --force
17 }
18
19 FILES_${PN} += "${libdir}/phoneui/modules/shr.so"
20 FILES_${PN}-dbg += "${libdir}/phoneui/modules/.debug"