increase dvbapp PR.
[vuplus_openembedded] / recipes / shr / libframeworkd-phonegui-efl_git.bb
1 DESCRIPTION = "frameworkd EFL phonegui"
2 HOMEPAGE = "http://shr-project.org/"
3 LICENSE = "GPL"
4 SECTION = "e/apps"
5 DEPENDS += " dbus-glib libframeworkd-glib libframeworkd-phonegui etk evas ecore edje edje-native elementary"
6 PV = "0.0.3+gitr${SRCREV}"
7 PR = "r36"
8
9 require libframeworkd-phonegui-efl-theme.inc
10
11 inherit pkgconfig autotools autotools_stage
12
13 SRC_URI = "git://git.shr-project.org/repo/shr.git;protocol=http;branch=master"
14 S = "${WORKDIR}/git/${PN}"
15
16 EXTRA_OECONF = "--with-edje-cc=${STAGING_BINDIR_NATIVE}/edje_cc"
17
18 do_configure_prepend() {
19         sed -i "s|^filesdir = \$(datadir)/libframeworkd-phonegui-efl/|filesdir = \$(datadir)/libframeworkd-phonegui-efl.${PN}|g" data/Makefile.am
20         autopoint --force
21 }
22