increase dvbapp PR.
[vuplus_openembedded] / recipes / shr / elementary-theme-gry_git.bb
1 DESCRIPTION = "gry* elementary theme - a fast, shiny elementary theme"
2 SECTION = "e/utils"
3 HOMEPAGE = "http://jmccloud.jm.funpic.de"
4 AUTHOR = "Jesus McCloud <bernd.pruenster@gmail.com"
5 DEPENDS = "edje-native"
6 RRECOMMENDS = "e-wm-theme-illume-gry"
7 LICENSE = "unknown"
8
9 PV = "0.8-${EFL_SRCREV}+gitr${SRCREV}"
10 PR = "r1"
11
12 SRC_URI = "git://git.shr-project.org/repo/shr-themes.git;protocol=http;branch=master \
13           "
14
15 S = "${WORKDIR}/git/elementary/${PN}"
16
17 do_compile() {
18         ${STAGING_BINDIR_NATIVE}/edje_cc -id ${S}/. -fd ${S}/. ${S}/gry.edc -o ${S}/gry.edj
19 }
20
21 do_install() {
22         install -d ${D}${datadir}/elementary/themes/
23         install -m 0644 ${S}/gry.edj ${D}${datadir}/elementary/themes/
24 }
25
26 FILES_${PN} = "${datadir}/elementary/themes/"