increase dvbapp PR.
[vuplus_openembedded] / recipes / shr / e-wm-theme-illume-gry_git.bb
1 DESCRIPTION = "gry* illume theme - a fast, shiny illume theme"
2 SECTION = "e/utils"
3 HOMEPAGE = "http://jmccloud.jm.funpic.de"
4 AUTHOR = "Jesus McCloud <bernd.pruenster@gmail.com"
5 DEPENDS = "edje-native"
6 RRECOMMENDS = "elementary-theme-gry"
7 LICENCE = "unknown"
8
9 PV = "0.3-${EFL_SRCREV}+gitr${SRCREV}"
10 PR = "r1"
11
12 SRC_URI = "git://git.shr-project.org/repo/shr-themes.git;protocol=http;branch=master"
13
14 S = "${WORKDIR}/git/e-wm/${PN}"
15
16 do_compile() {
17         ${STAGING_BINDIR_NATIVE}/edje_cc -id ${S}/. -fd ${S}/. ${S}/gry.edc -o ${S}/gry.edj
18 }
19
20 do_install() {
21         install -d ${D}${datadir}/enlightenment/data/themes/
22         install -m 0644 ${S}/gry.edj ${D}${datadir}/enlightenment/data/themes/
23 }
24
25 FILES_${PN} = "${datadir}/enlightenment/data/themes/"