Merge commit 'opendreambox/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / setpwc / setpwc_1.2.bb
1 DESCRIPTION = "Set various aspects of Philips (and compatible) WebCams."
2 SECTION = "console"
3 PRIORITY = "optional"
4 HOMEPAGE = "http://www.vanheusden.com/setpwc/"
5 LICENSE = "GPL"
6 PR = "r0"
7
8 SRC_URI = "http://www.vanheusden.com/setpwc/setpwc-${PV}.tgz"
9
10 TARGET_CC_ARCH += " ${LDFLAGS}"
11
12 inherit autotools
13
14 INHIBIT_AUTO_STAGE = "1"
15
16 do_install() {
17         install -d ${D}${bindir}
18         install -m 0755 ${S}/setpwc ${D}${bindir}/setpwc
19 }