Merge commit 'origin/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / serial-utils / pty-forward-native.bb
1 DESCRIPTION = "Receive a forwarded serial from serial-forward and provide a PTY"
2 AUTHOR = "Holger 'Zecke' Freyther"
3 LICENSE = "GPL"
4 SECTION = "console/network"
5 PV = "1.1+gitr${SRCREV}"
6 PR = "r0"
7
8 SRC_URI = "${FREESMARTPHONE_GIT}/cornucopia.git;protocol=git"
9 S = "${WORKDIR}/git/tools/serial_forward"
10
11 inherit autotools native
12
13 do_deploy() {
14     install -d ${DEPLOY_DIR_IMAGE}
15     install -m 0755 ${S}/src/pty_forward ${DEPLOY_DIR_IMAGE}/pty-forward
16 }
17
18 addtask deploy before do_package after do_install