dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / sdcc / sdcc_2.8.0.bb
1 DESCRIPTION= "SDCC - Small Device C Compiler"
2 LICENSE = "GPL"
3 SECTION = "devel"
4 HOMEPAGE = "http://sdcc.sourceforge.net"
5 DEPENDS = "sdcc-native"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/sdcc/sdcc-src-${PV}.tar.bz2 \
8            file://use-native-tools.patch;patch=1"
9
10 S = "${WORKDIR}/sdcc"
11
12 PARALLEL_MAKE = ""
13
14 inherit autotools
15
16
17 do_configure() {
18         gnu-configize
19         oe_runconf
20 }
21