increase dvbapp PR
[vuplus_openembedded] / recipes / sdcc / sdcc_2.5.0.bb
1 DESCRIPTION= "SDCC - Small Device C Compiler"
2 LICENSE = "GPL"
3 SECTION = "devel"
4 HOMEPAGE = "http://sdcc.sourceforge.net"
5 DEPENDS = "sdcc-native"
6 PR = "r1"
7
8 SRC_URI = "${SOURCEFORGE_MIRROR}/sdcc/sdcc-${PV}.tar.gz \
9            file://gcc4.patch;patch=1 \
10            file://use-native-tools.patch;patch=1"
11 S = "${WORKDIR}/sdcc"
12
13 PARALLEL_MAKE = ""
14
15 inherit autotools
16
17 do_configure() {
18         gnu-configize
19         oe_runconf
20 }
21