increase dvbapp PR.
[vuplus_openembedded] / recipes / sdcc / sdcc-native_2.8.0.bb
1 require sdcc_${PV}.bb
2 inherit native
3 DEPENDS = ""
4
5 # don't need native-tools patch here
6 SRC_URI = "${SOURCEFORGE_MIRROR}/sdcc/sdcc-src-${PV}.tar.bz2 \
7           "
8
9 do_stage() {
10         oe_runmake install
11 }
12
13 #do_stage() {
14 #       find bin -type f -perm -0755 -exec install -m 0755 {} ${STAGING_BINDIR} \;
15 #}
16