Merge branch 'master' of git://dev.doredevelopment.dk/oe-micro into org.openembedded.dev
[vuplus_openembedded] / recipes / schroedinger / schroedinger_1.0.5.bb
1 HOMEPAGE = "http://schrodinger.sourceforge.net/"
2 LICENSE = "MPL GPL LGPL MIT"
3 DEPENDS = "liboil gstreamer gst-plugins-base"
4
5 PR = "r1"
6
7 SRC_URI = "http://www.diracvideo.org/download/schroedinger/${P}.tar.gz"
8
9 inherit autotools 
10
11 PACKAGES =+ "gst-plugin-schroedinger gst-plugin-schroedinger-dev gst-plugin-schroedinger-dbg"
12 FILES_gst-plugin-schroedinger += "${libdir}/gstreamer-0.10/libgstschro.so"
13 FILES_gst-plugin-schroedinger-dev += "${libdir}/gstreamer-0.10/libgstschro.*"
14 FILES_gst-plugin-schroedinger-dbg += "${libdir}/gstreamer-0.10/.debug/libgstschro.so"
15
16 AUTOTOOLS_STAGE_PKGCONFIG = "1"
17
18 do_stage() {
19         autotools_stage_all
20 }
21
22