increase dvbapp PR.
[vuplus_openembedded] / recipes / rygel / rygel_0.4.8.bb
1 DESCRIPTION = "Collection of DLNA[1] (UPnP[2] AV) devices, implemented through a plug-in mechanism."
2 SECTION = "network/multimedia"
3 DEPENDS = "glib-2.0 gupnp gupnp-av gstreamer sqlite3 libsoup-2.4 "
4 HOMEPAGE = "http://live.gnome.org/Rygel"
5
6 SRC_URI = "http://ftp.acc.umu.se/pub/GNOME/sources/rygel/0.4/rygel-${PV}.tar.bz2 \
7            file://configure.ac.patch;patch=1"
8
9 inherit autotools
10
11 # Needs automake 1.11.x, which isn't safe to use yet in OE
12 do_configure() {
13         oe_runconf
14 }
15
16 EXTRA_OECONF = "--enable-vala=no"
17
18 FILES_${PN} += "${libdir}/rygel-1.0/librygel*.so ${datadir}/dbus-1/"
19 FILES_${PN}-dbg += "${libdir}/rygel-1.0/.debug/"