Merge commit 'opendreambox/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / rtmp / get-iplayer_2.64.bb
1 DESCRIPTION = "This tool allows you to search, index and record/stream BBC iPlayer and more"
2 LICENSE = "GPLv3"
3
4 RDEPENDS_${PN} = "flvstreamer libhtml-parser-perl libwww-perl perl-modules"
5 PACKAGE_ARCH_${PN} = "all"
6
7 SRC_URI = "http://linuxcentre.net/get_iplayer/get_iplayer-2.64/get_iplayer"
8
9 do_install() {
10         install -d ${D}${bindir}
11         install -m 0755 ${WORKDIR}/get_iplayer ${D}${bindir}
12 }
13