increase dvbapp PR.
[vuplus_openembedded] / recipes / rt-tests / rt-tests_git.bb
1 DESCRIPTION = "Real-time tests, such as cyclictest, for real-time linux PREEMPT RT kernels"
2 HOMEPAGE = "http://rt.wiki.kernel.org/index.php/Cyclictest"
3 LICENSE = "GPL"
4 PR = "r0"
5
6 SRCREV = "42ab9e7cd259fae674dc2b2aa2962caaf8f09409"
7
8 PV = "0.51+${PR}+gitr${SRCREV}"
9
10 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/tglx/rt-tests;protocol=git"
11
12 S = "${WORKDIR}/git"
13
14 # Limit to cyclictest only for non-real-time kernels.
15 # EXTRA_OEMAKE = "cyclictest"
16
17 TARGET_CC_ARCH += "${LDFLAGS}"
18
19 do_install() {
20   install -d ${D}${bindir}
21   # any file that is executable by user and/or group
22   for binary in `find . -perm /u+x,g+x -type f`
23   do
24     install -m 0755 $binary ${D}${bindir}
25   done
26 }