increase dvbapp PR.
[vuplus_openembedded] / recipes / robostix-utils / robostix-sertest.bb
1 DESCRIPTION = "robostix programs"
2 SECTION = "base"
3 PRIORITY = "required"
4 PR = "r1"
5
6 DEPENDS = robostix-module
7
8 SRC_URI = " \
9    file://sertest.c \
10   "
11
12 CMD_NAME=sertest
13 LDLIBS = -lpthread
14
15 S = "${WORKDIR}"
16
17 do_compile () {
18         ${CC} ${LDLIBS} -o ${CMD_NAME} *.c
19 }
20
21 do_install () {
22   install -d ${D}${bindir}/
23         install -m 0755 ${WORKDIR}/${CMD_NAME} ${D}${bindir}/
24 }
25
26 PACKAGES = "${PN}"
27 FILES_${PN} = "${bindir}/*"
28