increase dvbapp PR.
[vuplus_openembedded] / recipes / redfang / redfang.bb
1 SECTION = "unknown"
2 SRC_URI = "http://packetstormsecurity.org/wireless/redfang.2.5.tar.gz \
3            file://Makefile.patch;patch=1;pnum=0"
4
5 DEFAULT_PREFERENCE="-1"
6 PV="2.5"
7
8 CFLAGS_prepend = "-I${STAGING_INCDIR}/bluetooth"
9
10 LDFLAGS_prepend = "-L${STAGING_LIBDIR} -lbluetooth -lpthread "
11
12 S = "${WORKDIR}/redfang-2.5"
13 LICENSE = "GPL"
14 do_compile() {
15         oe_runmake all
16 }
17
18 do_install() {
19         install -d ${D}${bindir}
20         install -m 0755 ${S}/fang ${D}${bindir}
21 }
22