update driver
[vuplus_openembedded] / recipes / raw-tools / gtkimageview_1.3.0.bb
1 DESCRIPTION = "GtkImageView is a simple image viewer widget for GTK."
2 DEPENDS = "gtk+"
3
4 SRC_URI = "http://www.angstrom-distribution.org/unstable/sources/gtkimageview-${PV}.tar.gz"
5
6 inherit autotools pkgconfig
7
8
9 do_configure() {
10        gnu-configize
11        libtoolize --force
12        oe_runconf
13 }
14
15 do_stage() {
16        autotools_stage_all
17 }
18
19