increase dvbapp PR.
[vuplus_openembedded] / recipes / qt4 / qt4-x11-free-gles_4.7.4.bb
1 DEFAULT_PREFERENCE = "-1"
2
3 require qt4-x11-free.inc
4 PR = "${INC_PR}.7"
5
6 QT_GLFLAGS = "-opengl es2 -depths 16,24,32 "
7
8 require qt-${PV}.inc
9
10 QT_CONFIG_FLAGS += " \
11  -no-embedded \
12  -xrandr \
13  -x11"
14
15 FILESPATHPKG .= ":qt4-x11-free-${PV}:qt4-x11-free"
16
17 DEPENDS += "virtual/egl"
18 PROVIDES += "qt4-x11-free"