increase dvbapp PR
[vuplus_openembedded] / recipes / qpe-inputhelper / qpe-inputhelper-applet_1.0.0.bb
1 DESCRIPTION = "Qtopia/Opie Input helper for USB devices"
2 SECTION = "opie/inputmethods"
3 HOMEPAGE = "http://tbox.jpn.org/wiki/linuzau/wiki.cgi"
4 LICENSE = "GPL"
5 PR = "r0"
6 APPNAME = "qpeinputhelper"
7
8 SRC_URI = "http://tbox.jpn.org/data/inputhelper_${PV}_src.tar.gz"
9 S = "${WORKDIR}/src"
10
11 inherit opie
12
13 do_configure_prepend() {
14         rm -f makefile
15         qmake -project -t lib -o qpeinputhelper.pro
16 }
17