increase dvbapp PR.
[vuplus_openembedded] / recipes / qpe-games / ziq_1.1ern.bb
1 DESCRIPTION = "ZIQ"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Bill Wetter"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-ZIQ.html"
7
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/ziq_V1.1ern.tar.gz \
10            file://ziq.patch;patch=1"
11
12 PV = "1.1ern"
13 PR = "r1"
14 S = "${WORKDIR}/ziq_V${PV}"
15
16
17 APPNAME = "ziq"
18 APPTYPE = "binary"
19 APPDESKTOP = "${S}"
20
21
22 do_install () {
23         install -d ${D}${palmtopdir}/apps/Games/
24         install -d ${D}${palmtopdir}/pics/${APPNAME}/
25         install -d ${D}${palmtopdir}/apps/Games
26         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
27         install -m 0644 ${S}/${APPNAME}.desktop ${D}${palmtopdir}/apps/Games
28 }
29
30
31 inherit opie