Merge remote-tracking branch 'dm/opendreambox-1.6' into test_0701
[vuplus_openembedded] / recipes / qpe-games / tron_1.0.0.bb
1 DESCRIPTION = "Tron"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Matthias Kiefer"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Tron.html"
7
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/tron_V1.0.0.tar.gz \
10            file://tron.patch;patch=1"
11
12 PV = "1.0.0"
13 S = "${WORKDIR}/tron_V${PV}"
14
15 APPNAME = "tron"
16 APPTYPE = "binary"
17 APPDESKTOP = "${S}"
18
19
20 do_install () {
21         install -d ${D}${palmtopdir}/pics/${APPNAME}/
22         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
23
24 }
25
26
27 inherit opie