increase dvbapp PR.
[vuplus_openembedded] / recipes / qpe-games / sokoban_1.3.8ern.bb
1 DESCRIPTION = "Pairs"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Anders Widell, Steve Dunham, Robert Ernst"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Sokoban.html"
7
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/sokoban_V1.3.8ern.tar.gz \
10            file://sokoban.patch;patch=1"
11
12 PV = "1.3.8ern"
13 S = "${WORKDIR}/sokoban_V${PV}"
14
15 APPNAME = "sokoban"
16 APPTYPE = "binary"
17 APPDESKTOP = "${S}"
18
19 do_compile_prepend() {
20         oe_runmake -C images
21         oe_runmake -C levels
22 }
23
24 do_install () {
25         install -d ${D}${palmtopdir}/pics/${APPNAME}/
26         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
27
28 }
29
30 inherit opie
31