increase dvbapp PR.
[vuplus_openembedded] / recipes / qpe-games / pipeman_1.0.0.bb
1 DESCRIPTION = "Pipeman"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Rober Ernst"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-PDA-Pipeman.html"
7
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/pipeman_V1.0.0.tar.gz \
10            file://pipe.patch;patch=1"
11
12 PV = "1.0.0"
13 S = "${WORKDIR}/pipeman_V${PV}"
14
15 APPNAME = "pipeman"
16 APPTYPE = "binary"
17 APPDESKTOP = "${S}"
18
19
20 do_compile_prepend() {
21         oe_runmake -C images
22 }
23
24 do_install () {
25         install -d ${D}${palmtopdir}/pics/${APPNAME}/
26         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
27
28 }
29
30 inherit opie
31