increase dvbapp PR.
[vuplus_openembedded] / recipes / qpe-games / pairs_1.1.1.bb
1 DESCRIPTION = "Pairs"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Rober Ernst"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Pairs.html"
7
8 SRC_URI = "http://handhelds.org/~zecke/oe_packages/pairs_V1.1.1.tar.gz \
9            file://pairs.patch;patch=1"
10
11 PV = "1.1.1"
12 S = "${WORKDIR}/pairs_V${PV}"
13
14 APPNAME = "pairs"
15 APPTYPE = "binary"
16 APPDESKTOP = "${S}"
17
18 do_compile_prepend() {
19         oe_runmake -C images
20 }
21
22
23 do_install () {
24         install -d ${D}${palmtopdir}/pics/${APPNAME}/
25         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
26
27 }
28
29
30 inherit opie
31
32