increase dvbapp PR.
[vuplus_openembedded] / recipes / qpe-games / nmm_0.0.2.bb
1 DESCRIPTION = "Nime Mens Morris"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Dirk Farin, Port by Rober Ernst"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Nine-Mens-Morris.html"
7
8 SRC_URI = "http://handhelds.org/~zecke/oe_packages/nmm_V0.0.2.tar.gz \
9            file://Makefile.patch;patch=1 \
10            file://nmm.patch;patch=1"
11
12 PV = "0.0.2"
13 S = "${WORKDIR}/nmm_V${PV}"
14
15 APPNAME = "nmm"
16 APPTYPE = "binary"
17 APPDESKTOP = "${S}"
18
19
20 do_compile_prepend() {
21         oe_runmake -C images
22 }
23
24 do_install () {
25         install -d ${D}${palmtopdir}/pics/${APPNAME}/
26         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
27
28 }
29
30 inherit opie
31