Merge remote-tracking branch 'dm/opendreambox-1.6' into test_0701
[vuplus_openembedded] / recipes / qpe-games / maki_1.0.4ern.bb
1 DESCRIPTION = "Maki"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Henry So, Jr."
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Maki.html"
7
8
9
10 SRC_URI = "http://handhelds.org/~zecke/oe_packages/maki_V1.0.4ern.tar.gz \
11            file://maki.patch;patch=1"
12
13 PV = "1.0.4ern"
14 S = "${WORKDIR}/maki_V${PV}"
15
16 APPNAME = "maki"
17 APPTYPE = "binary"
18 APPDESKTOP = "${S}"
19
20 do_install () {
21         install -d ${D}${palmtopdir}/pics/${APPNAME}/
22         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
23
24 }
25
26 inherit opie