increase dvbapp PR.
[vuplus_openembedded] / recipes / qpe-games / icebloxx_1.0.0.bb
1 DESCRIPTION = "IceBloxx"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Robert Ernst"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-IceBloxx.html"
7
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/icebloxx_V1.0.0.tar.gz \
10            file://Makefile.patch;patch=1 \
11            file://icebloxx.patch;patch=1"
12
13 PV = "1.0.0"
14 S = "${WORKDIR}/icebloxx_V${PV}"
15
16 APPNAME = "icebloxx"
17 APPTYPE = "binary"
18 APPDESKTOP = "${S}"
19
20 do_compile_prepend() {
21         oe_runmake -C images
22 }
23
24 do_install () {
25         install -d ${D}${palmtopdir}/pics/${APPNAME}/
26         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
27
28 }
29
30 inherit opie