increase dvbapp PR.
[vuplus_openembedded] / recipes / qpe-games / checkers_1.0.5ern.bb
1 DESCRIPTION = "Checkers"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 AUTHOR = "Walter Rawdanik"
6 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Checkers.html"
7
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/checkers_V1.0.5ern.tar.gz \
10            file://checkers.patch;patch=1"
11
12 PV = "1.0.5ern"
13 S = "${WORKDIR}/checkers_V${PV}"
14 APPNAME = "checkers"
15 APPTYPE = "binary"
16 APPDESKTOP = "${S}"
17
18
19 do_install () {
20         install -d ${D}${palmtopdir}/pics/${APPNAME}/
21         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
22
23 }
24
25
26 inherit opie