increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-traits_3.0.3.bb
1 DESCRIPTION = "Explicitly typed attributes for Python"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "BSD"
5 PR = "ml0"
6
7 inherit setuptools
8
9 SRC_URI = "\
10   http://pypi.python.org/packages/source/T/Traits/Traits-${PV}.tar.gz \
11 #  file://fix-import-pyface.diff;patch=1 \
12 "
13 S = "${WORKDIR}/Traits-${PV}"
14
15 RDEPENDS = "python-netclient"
16
17 FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/enthought/traits/.debug"
18 FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/enthought/traits/protocols/.debug"