increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-simplejson_2.0.7.bb
1 DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
2 HOMEPAGE = "http://cheeseshop.python.org/pypi/simplejson"
3 SECTION = "devel/python"
4 PRIORITY = "optional"
5 LICENSE = "MIT"
6 SRCNAME = "simplejson"
7 PR = "ml0"
8
9 SRC_URI = "http://cheeseshop.python.org/packages/source/s/simplejson/${SRCNAME}-${PV}.tar.gz"
10 S = "${WORKDIR}/${SRCNAME}-${PV}"
11
12 inherit setuptools
13
14 RDEPENDS = "\
15   python-core \
16   python-re \
17   python-io \
18   python-netserver \
19 "
20