increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-setuptools_0.6c9.bb
1 DESCRIPTION = "Download, build, install, upgrade, and uninstall Python packages"
2 HOMEPAGE = "http://cheeseshop.python.org/pypi/setuptools"
3 SECTION = "devel/python"
4 PRIORITY = "optional"
5 LICENSE = "MIT"
6 RDEPENDS = "python-distutils python-compression"
7 SRCNAME = "setuptools"
8 PR = "ml0"
9
10 SRC_URI = "\
11   http://cheeseshop.python.org/packages/source/s/setuptools/${SRCNAME}-${PV}.tar.gz\
12   file://fix-log-usage.patch;patch=1 \
13 "
14 S = "${WORKDIR}/${SRCNAME}-${PV}"
15
16 inherit distutils
17
18 do_install_prepend() {
19     install -d ${D}/${libdir}/${PYTHON_DIR}/site-packages
20 }
21
22 RDEPENDS = "\
23   python-distutils \
24   python-compression \
25 "