increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-scapy_2.0.0.9.bb
1 DESCRIPTION = "Scapy is a powerful interactive packet manipulation tool, \
2 packet generator, network scanner, network discovery, packet sniffer, etc. \
3 It can for the moment replace hping, 85% of nmap, arpspoof, arp-sk, arping, \
4 tcpdump, tethereal, p0f, ...."
5 SECTION = "devel/python"
6 HOMEPAGE = "http://www.secdev.org/projects/scapy/"
7 LICENSE = "GPL"
8 PRIORITY = "optional"
9 SRCNAME = "scapy"
10 PR = "ml1"
11
12 SRC_URI = "http://www.secdev.org/projects/scapy/files/scapy-${PV}.tar.gz"
13 S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15 inherit distutils
16
17 RDEPENDS = "\
18   python-netclient \
19   python-netserver \
20 "