increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-pyro_3.8.1.bb
1 DESCRIPTION = "Pyro is an acronym for PYthon Remote Objects. \
2 It is an advanced and powerful Distributed Object Technology \
3 system written entirely in Python, that is designed to be very \
4 easy to use, and is small simple and free. Written by Irmen de Jong."
5 HOMEPAGE = "http://pyro.sourceforge.net"
6 SECTION = "devel/python"
7 PRIORITY = "optional"
8 LICENSE = "MIT"
9 PR = "ml0"
10
11 SRC_URI = "\
12   ${SOURCEFORGE_MIRROR}/pyro/Pyro-${PV}.tar.gz \
13   file://pyro-unattended-install.patch;patch=1;pnum=0 \
14 "
15 S = "${WORKDIR}/Pyro-${PV}"
16
17 inherit distutils
18
19 RDEPENDS = "\
20   python-crypt \
21   python-io \
22   python-lang \
23   python-math \
24   python-netserver \
25   python-pickle \
26   python-re \
27   python-shell \
28   python-stringold \
29   python-threading \
30 "
31