dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / python / python-pyopenssl_0.8.bb
1 DESCRIPTION = "Simple Python wrapper around the OpenSSL library"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 SRCNAME = "pyOpenSSL"
6 DEPENDS = "openssl"
7 RDEPENDS = "python-threading"
8 RDEPENDS_${PN}-tests = "${PN}"
9 PR = "ml1"
10
11 SRC_URI = "${SOURCEFORGE_MIRROR}/pyopenssl/${SRCNAME}-${PV}.tar.gz"
12 S = "${WORKDIR}/${SRCNAME}-${PV}"
13
14 inherit distutils
15
16 PACKAGES =+ "${PN}-tests"
17 FILES_${PN}-tests = "${libdir}/${PYTHON_DIR}/site-packages/OpenSSL/test"