enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / python / python-pyode_1.2.0.bb
1 DESCRIPTION = "PyODE is a set of open-source Python bindings for The Open Dynamics Engine, \
2 an open-source physics engine. PyODE also includes an XODE parser."
3 SECTION = "devel/python"
4 PRIORITY = "optional"
5 LICENSE = "LGPL"
6 DEPENDS = "ode"
7 SRCNAME = "PyODE"
8 PR = "r1"
9
10 SRC_URI = "${SOURCEFORGE_MIRROR}/pyode/${SRCNAME}-${PV}.tar.bz2 \
11            file://install.patch;patch=1"
12 S = "${WORKDIR}/${SRCNAME}-${PV}"
13
14 inherit distutils
15
16 do_configure_prepend() {
17         ln -s ${STAGING_LIBDIR}/.. ../ode
18 }
19