dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / python / python-pygobject-native_2.20.0.bb
1 require python-pygobject_${PV}.bb
2
3 DEPENDS = "python-native glib-2.0-native"
4
5 PARALLEL_MAKE = ""
6
7 inherit native
8
9 SRC_URI = "\
10   ftp://ftp.gnome.org/pub/GNOME/sources/pygobject/${MAJ_VER}/pygobject-${PV}.tar.bz2 \
11 #  file://python-path.patch;patch=1 \
12 "
13
14 export GOBJECT_INTROSPECTION_CFLAGS="-pthread -I${STAGING_INCDIR}/gobject-introspection-1.0 -I${STAGING_INCDIR}/glib-2.0 -I${STAGING_LIBDIR}/glib-2.0/include"
15
16 do_stage_append() {
17         install -d ${STAGING_BINDIR}
18         install -m 0755 gobject/generate-constants ${STAGING_BINDIR}/gobject-generate-constants
19 }