enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / python / python-pygobject-native_2.14.2.bb
1 require python-pygobject_${PV}.bb
2
3 DEPENDS = "python-native glib-2.0-native"
4 PR = "r1"
5
6 inherit native
7
8 SRC_URI = "\
9   ftp://ftp.gnome.org/pub/GNOME/sources/pygobject/${MAJ_VER}/pygobject-${PV}.tar.bz2 \
10   file://python-path.patch;patch=1 \
11 "
12
13 do_stage_append() {
14         install -d ${STAGING_BINDIR}
15         install -m 0755 gobject/generate-constants ${STAGING_BINDIR}/gobject-generate-constants
16 }