increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-pycurl_7.18.2.bb
1 DESCRIPTION = "libcurl Python Bindings"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 DEPENDS = "curl-${PV}"
6 SRCNAME = "pycurl"
7 PR = "ml2"
8
9 SRC_URI = "\
10   http://${SRCNAME}.sourceforge.net/download/${SRCNAME}-${PV}.tar.gz \
11   file://no-static-link.patch;patch=1 \
12 "
13 S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15 inherit distutils
16
17 RDEPENDS = "python-core curl (>=${PV})"