increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-pycups_1.9.45.bb
1 DESCRIPTION = "cups Python Bindings"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "GPLv2"
5 DEPENDS = "cups"
6 SRCNAME = "pycups"
7
8 SRC_URI = "http://cyberelk.net/tim/data/pycups/pycups-${PV}.tar.bz2"
9 S = "${WORKDIR}/${SRCNAME}-${PV}"
10
11 inherit distutils
12
13 # used during compilation
14 CFLAGS += -DVERSION=\\"${PV}\\"
15
16 RDEPENDS = "python-core cups"