increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-libgmail_0.1.11.bb
1 DESCRIPTION = "Python Bindings for Google's Gmail Service"
2 SECTION = "devel/python"
3 HOMEPAGE = "http://libgmail.sourceforge.net/"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 SRCNAME = "libgmail"
7 PR = "ml0"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
10 S = "${WORKDIR}/${SRCNAME}-${PV}"
11
12 inherit distutils-base
13
14 do_install() {
15         install -d ${D}${libdir}/${PYTHON_DIR}
16         for file in *.py
17         do
18                 install -m 0755 ${file} ${D}${libdir}/${PYTHON_DIR}
19         done
20 }
21
22 RDEPENDS = "\
23   python-core \
24   python-netclient \
25   python-email \
26   python-mime \
27   python-pprint \
28   python-re \
29   python-pickle \
30 "
31