increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-imdbpy_3.9.bb
1 DESCRIPTION = "IMDbPY is a Python package useful to retrieve and manage the data of the IMDb movie database."
2 SECTION = "devel/python"
3 HOMEPAGE = "http://imdbpy.sourceforge.net/"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 SRCNAME = "IMDbPY"
7 PR = "ml0"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/imdbpy/${SRCNAME}-${PV}.tar.gz"
10 S = "${WORKDIR}/${SRCNAME}-${PV}"
11
12 inherit distutils
13
14 FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/imdb/parser/common/.debug"