dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / python / python-egenix-mx-base_3.1.1.bb
1 DESCRIPTION = "The eGenix.com mx Extensions for Python are a collection of professional quality Python software \
2 tools which enhance Python's usability in many important areas such as ODBC database connectivity, fast text \
3 processing, date/time processing and web site programming."
4 SECTION = "devel/python"
5 PRIORITY = "optional"
6 LICENSE = "EGENIX"
7 SRCNAME = "egenix-mx-base"
8 PR = "ml0"
9
10 SRC_URI = "http://downloads.egenix.com/python/${SRCNAME}-${PV}.tar.gz"
11 S = "${WORKDIR}/${SRCNAME}-${PV}"
12
13 inherit distutils
14
15 export INCLUDE = "${STAGING_INCDIR}/${PYTHON_DIR}"
16 export LIB = "${STAGING_LIBDIR}"
17
18 FILES_${PN} += "${datadir}"
19 FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/mx/*/*/.debug"