increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-django_1.0.2.bb
1 DESCRIPTION = "Python Web framework"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "BSD"
5 SRCNAME = "Django"
6 PR = "ml0"
7
8 SRC_URI = "http://media.djangoproject.com/releases/${PV}/${SRCNAME}-${PV}-final.tar.gz"
9 S = "${WORKDIR}/${SRCNAME}-${PV}-final"
10
11 inherit distutils
12
13 DISTUTILS_INSTALL_ARGS = "--root=${D} --prefix=${prefix}"
14
15 # TODO: huge package, increase granularity
16
17 RDEPENDS_${PN} = "\
18   python-email \
19   python-html \
20   python-netserver \
21   python-pickle \
22   python-pprint \
23   python-shell \
24   python-sqlite3 \
25   python-textutils \
26   python-threading \
27   python-unixadmin \
28   python-xml \
29 "