increase dvbapp PR.
[vuplus_openembedded] / recipes / python / python-dbus_0.83.0.bb
1 DESCRIPTION = "Python bindings for DBus, a socket-based message bus system for interprocess communication"
2 SECTION = "devel/python"
3 HOMEPAGE = "http://www.freedesktop.org/Software/dbus"
4 LICENSE = "MIT"
5 DEPENDS = "expat dbus dbus-glib virtual/libintl python-pyrex-native python-epydoc-native"
6 PR = "ml2"
7
8 SRC_URI = "http://dbus.freedesktop.org/releases/dbus-python/dbus-python-${PV}.tar.gz"
9 S = "${WORKDIR}/dbus-python-${PV}"
10
11 inherit distutils-base autotools_stage pkgconfig
12
13 export BUILD_SYS
14 export HOST_SYS
15
16 RDEPENDS_${PN} = "\
17   python-io \
18   python-lang \
19   python-logging \
20   python-threading \
21   python-xml \
22 "
23
24 FILES_${PN}-dev += "\
25   ${libdir}/pkgconfig \
26 "