[crashreport] import plugin.
[vuplus_openembedded] / recipes / python / python-coherence_svn.bb
1 DESCRIPTION = "Coherence is a DLNA/UPnP mediaserver + backends"
2 SECTION = "devel/python"
3 LICENSE = "MIT"
4 HOMEPAGE = "http://coherence.beebits.net/wiki"
5
6 PR = "r1"
7
8 PV = "0.6.0+svnr${SRCPV}"
9
10 inherit setuptools
11
12 DISTUTILS_INSTALL_ARGS = "--root=${D} \
13     --prefix=${prefix} \
14     --install-data=${datadir}"
15
16 SRC_URI = "svn://coherence.beebits.net/svn/trunk;module=Coherence;proto=https"
17 S = "${WORKDIR}/Coherence"
18
19 FILES_${PN} += "${datadir}"
20 RDEPENDS_${PN} += "python-twisted-pair python-divmodepsilon python-nevow python-gst python-dbus \
21         python-configobj python-twisted python-twisted-core python-twisted-protocols python-misc \
22         python-zopeinterface zope python-modules python-pygobject python-gdata python-inotify \
23         python-divmodaxiom"
24
25